Dedicato agli utenti della Mela
 

OSX Sierra non compatibile con il mio mini

Warlord 1 Ott 2016 18:00
Proprio mentre sto per aggiornare da Snow Leopard a El Capitan esce
Sierra, e scopro che non è più compatibile con il mio vecchietto mac
mini mid 2010.

Chissà qual è la discriminante, forse il fatto che non ha un processore
siglato "i" ma solo un core 2 duo.

Per fortuna El Capitan è ancora scaricabile dall'App Store, ho letto
però che le differenze fra i due (El Capitan e Sierra) non è poi così
abissale, confermate?
Marco Vannini 1 Ott 2016 18:56
Warlord <warlord@mad.scientist.com> wrote:
> Proprio mentre sto per aggiornare da Snow Leopard a El Capitan esce
> Sierra, e scopro che non è più compatibile con il mio vecchietto mac
> mini mid 2010.
>
> Chissà qual è la discriminante, forse il fatto che non ha un processore
> siglato "i" ma solo un core 2 duo.
>

Mah...strano...Con il mio macbook bianco fine 2009 ( core2duo) nessun
problema con Sierra
Warlord 1 Ott 2016 19:07
Marco Vannini <no_email@invalid.invalid> wrote:

> Warlord <warlord@mad.scientist.com> wrote:
>> Proprio mentre sto per aggiornare da Snow Leopard a El Capitan esce
>> Sierra, e scopro che non è più compatibile con il mio vecchietto mac
>> mini mid 2010.
>>
>> Chissà qual è la discriminante, forse il fatto che non ha un processore
>> siglato "i" ma solo un core 2 duo.
>>
>
> Mah...strano...Con il mio macbook bianco fine 2009 ( core2duo) nessun
> problema con Sierra

Ma infatti, ho solo guardato questa pagina:

https://support.apple.com/it-it/HT201475

come vedi il tuo mac book c'è, il mio macmini, un po' più giovane, no.

Chissà quale sarà il motivo, se non è il processore.
Jack 1 Ott 2016 19:22
Warlord <warlord@mad.scientist.com> wrote:

> Marco Vannini <no_email@invalid.invalid> wrote:
>
>> Warlord <warlord@mad.scientist.com> wrote:
>>> Proprio mentre sto per aggiornare da Snow Leopard a El Capitan esce
>>> Sierra, e scopro che non è più compatibile con il mio vecchietto mac
>>> mini mid 2010.
>>>
>>> Chissà qual è la discriminante, forse il fatto che non ha un processore
>>> siglato "i" ma solo un core 2 duo.
>>>
>>
>> Mah...strano...Con il mio macbook bianco fine 2009 ( core2duo) nessun
>> problema con Sierra
>
> Ma infatti, ho solo guardato questa pagina:
>
> https://support.apple.com/it-it/HT201475
>
> come vedi il tuo mac book c'è, il mio macmini, un po' più giovane, no.
>
> Chissà quale sarà il motivo, se non è il processore.

qua dicono diverso:
https://support.apple.com/en-us/HT201475

la cosa migliore e' vedere se l'App store te lo fa scaricare...

Ciao Jack
--
Yoda of Borg am I! Assimilated shall you be! Futile resistance is, hmm?
Marco Klobas 2 Ott 2016 09:56
On 01/10/2016 18:00, Warlord wrote:

> Proprio mentre sto per aggiornare da Snow Leopard a El Capitan esce
> Sierra, e scopro che non è più compatibile con il mio vecchietto mac
> mini mid 2010.
>
> Chissà qual è la discriminante, forse il fatto che non ha un processore
> siglato "i" ma solo un core 2 duo.
>
> Per fortuna El Capitan è ancora scaricabile dall'App Store, ho letto
> però che le differenze fra i due (El Capitan e Sierra) non è poi così
> abissale, confermate?

Sembra Apple abbia un po' pasticciato con le info per Sierra:

https://discussions.apple.com/thread/7678918?start=0&tstart=0

Appena annunciato il sistema operativo ricordo bene venne dichiarato
installabile anche sui mini mid 2010.

Sto scrivendo da un mini mid 2010 con, appunto, Sierra...

Saluti.

--
Marco Klobas
Maurizio Firmani 4 Ott 2016 11:32
Il 01/10/16 18:00, Warlord ha scritto:

> Chissà qual è la discriminante, forse il fatto che non ha un processore
> siglato "i" ma solo un core 2 duo.

Non credo, sul mio MBP mid 2010 (che è un C2D e non un iQualcosa) Sierra
va benissimo

> Per fortuna El Capitan è ancora scaricabile dall'App Store, ho letto
> però che le differenze fra i due (El Capitan e Sierra) non è poi così
> abissale, confermate?

Confermo, le differenze con El Capitan non sono così eclatanti: direi
che la cosa più eclatante è Siri, ma se non la usi non ne sentirai certo
la mancanza.
Puce 4 Ott 2016 14:51
Warlord <warlord@mad.scientist.com> wrote:
> Proprio mentre sto per aggiornare da Snow Leopard a El Capitan esce
> Sierra, e scopro che non è più compatibile con il mio vecchietto mac
> mini mid 2010.
>
> Chissà qual è la discriminante, forse il fatto che non ha un processore
> siglato "i" ma solo un core 2 duo.
>
> Per fortuna El Capitan è ancora scaricabile dall'App Store, ho letto
> però che le differenze fra i due (El Capitan e Sierra) non è poi così
> abissale, confermate?
>

A me risulta installabile su tutti i Mac da Late2009 in poi. Uno dei
presupposti però è che ci sia già installato almeno Lion, quindi
probabilmente non te lo propone se hai SnowLeopard

--
Domenico
http://puce72.tevac.com

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Dedicato agli utenti della Mela | Tutti i gruppi | it.comp.macintosh | Notizie e discussioni macintosh | Macintosh Mobile | Servizio di consultazione news.