Dedicato agli utenti della Mela
 

MacMini Server e monitor.

Aladino 22 Mar 2016 23:31
Qualcuno ha un idea per quale motivo un MacMini Server di metà 2011 non
da segnale video tramite HDMI sul mio display 2560x1440?
Purtroppo al momento non ho altro modo di collegarlo ad un display, e in
rete non si vede neppure... :-(

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Mad Prof 23 Mar 2016 03:37
Aladino <borgobello-NO@SPAM-alice.it> wrote:

> Qualcuno ha un idea per quale motivo un MacMini Server di metà 2011 non
> da segnale video tramite HDMI sul mio display 2560x1440?

<https://support.apple.com/kb/SP633>

Supporto video
Porta HDMI con supporto per risoluzioni fino a 1920x1200

Comunque prova a resettare la NVRAM.

--
73 is the Chuck Norris of numbers.
Aladino 23 Mar 2016 07:57
Mad Prof <nospam@mail.invalid> wrote:

> <https://support.apple.com/kb/SP633>
>
> Supporto video
> Porta HDMI con supporto per risoluzioni fino a 1920x1200
Beh, ma io non chiedo mica di usare la risoluzione 2560x1440... non
dovrebbe adattarsi il monitor alla risoluzione trasmessa sulla porta
HDMI? Stamane ho anche provato un'altro cavo HDMI, senza successo...

> Comunque prova a resettare la NVRAM.
Già fatto. Preciso comunque che il mini si vedeva tramite HDMI su un
televisore 1280x720 (che però non ho con me perché ritenevo inutile
portarmi dietro anche quello, visto che il mio display ha l'ingrsso
HDMI).
I problemi del MiniServer si sono aggravati ieri dopo una riparazione
con DiskWarrior, in quanto UtilityDisco rilevava problemi non riparabili
(avviato da un disco di backup, in quanto manca la partizione di
recovery). Dopo DW, il disco risulta OK anche con UtilityDisco, ma il
computer si pianta in avvio (dal disco principale). Pensavo di
renistallare il sistema da internet (10.7 Server), ma nello stu***** dove
è in uso il Mini, hanno un ADSL indecente (già in avvio da Recovery
internet, si ferma con un errore che mi dicono può essere di timeout),
pertanto me lo sono portato a casa, con la speranza di riportarlo oggi
funzionante....
Purtroppo sensa un output video e un accesso da rete, sono piuttosto
messo male... avevo anche pensato di installare il sistema mettendo il
disco come Target, ma non ho un system 10.7... l'unica è farlo fare
direttamente a lui. :-(

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Aladino 23 Mar 2016 12:41
Aladino <borgobello-NO@SPAM-alice.it> wrote:

> non dovrebbe adattarsi il monitor alla risoluzione trasmessa sulla porta
> HDMI?
Alla fine ci sono risucito, ma la Directory è sfasciata... :-/

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Mad Prof 23 Mar 2016 18:15
Aladino <borgobello-NO@SPAM-alice.it> wrote:

> Beh, ma io non chiedo mica di usare la risoluzione 2560x1440... non
> dovrebbe adattarsi il monitor alla risoluzione trasmessa sulla porta
> HDMI?

In teoria sì, ma a volte ci possono essere problemi nel "dialogo" tra il
computer e il monitor, soprattutto se l'ultima risoluzione usata (che è
salvata nella NVRAM) non è supportata dal monitor.

--
73 is the Chuck Norris of numbers.

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Dedicato agli utenti della Mela | Tutti i gruppi | it.comp.macintosh | Notizie e discussioni macintosh | Macintosh Mobile | Servizio di consultazione news.