Dedicato agli utenti della Mela
 

Server 10.7 con client 10.8

Aladino 15 Mar 2016 16:25
Nello stu***** con cui collaboravo, mi hanno chiesto di aggiornare i
client ad OS X 10.8 (da 10.6.8), in quanto hanno necessità di usare un
client RDP su un server windows 2012. Senza dilungarmi, quelli che vanno
sotto SL, danno problemi nell'uso pratico.
Il fatto è che dopo aver aggiornato 2 dei 4 client, questi hanno
problemi di autenticazione sulla directory del Server OS X 10.7.5
Che voi sappiate, ci sono incompatibilità note? E se sì, anche delle
soluzioni o dei workaround. Volevo evitare di aggiornare il server, dove
gira anche FileMaker 11 Server... e poi l'aggiornamento di un Server è
sempre cosa delicata...

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Aladino 15 Mar 2016 16:40
Preciso di aver già provato a riavviare client e server, cancellare e
rifare il binding, senza che sia cambiato qualcosa. Inoltre, di solito,
facendo il login tramite "Altro" e poi con i dati di un utente di rete,
quando si fa il logout, ci si ritrova la schermata fi login senza elenco
nè casella per nome utente e password, e l'unica possibilità è fare un
riavvio.


--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Mad Prof 16 Mar 2016 15:32
Aladino <borgobello-NO@SPAM-alice.it> wrote:

> Il fatto è che dopo aver aggiornato 2 dei 4 client, questi hanno
> problemi di autenticazione sulla directory del Server OS X 10.7.5

Qualche dettaglio in più non guasterebbe. Nei log del server che dice?

Comunque sei sicuro che sia un problema di autenticazione? Nel senso: la
finestra dove inserire nome utente e password rimane lì, come quando
metti dei dati sbagliati, oppure sparisce e dopo un po' ti appare un
avviso che dice che non è stato possibile fare il log in?
Nel secondo caso, vuol dire che l'autenticazione va a buon fine e il
problema è dopo. Personalmente, quando ho avuto situazioni simili, era
quasi sempre un problema di DNS. Il server ha un FQDN o un .local?

--
73 is the Chuck Norris of numbers.
Aladino 16 Mar 2016 16:00
Mad Prof <nospam@mail.invalid> wrote:

> Nel secondo caso, vuol dire che l'autenticazione va a buon fine e il
> problema è dopo. Personalmente, quando ho avuto situazioni simili, era
> quasi sempre un problema di DNS. Il server ha un FQDN o un .local?
Log? Quale Log? named.log?
Il server ha un FQDN (server01.sta.lan)... il DNS funziona con i client
10.6, il problemi si sono presentati quando ho aggiornato 2 client ad OS
X 10.8.5
Tu hai o hai avuto casi di server 10.7.5 con client 10.8.5? Hai
riscontrato problemi legati alle diverse versioni del sistema?

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Aladino 16 Mar 2016 16:18
Ho trovato parecchi errori su PasswordService

Mar 16 2016 10:07:23 885700us client response doesn't match what we
generated
Mar 16 2016 10:07:24 938752us client response doesn't match what we
generated
Mar 16 2016 10:07:26 600405us client response doesn't match what we
generated
Mar 16 2016 10:07:27 748224us client response doesn't match what we
generated
Mar 16 2016 10:10:43 1335us client response doesn't match what we
generated
Mar 16 2016 10:10:43 339631us client response doesn't match what we
generated
Mar 16 2016 10:25:42 54471us client response doesn't match what we
generated
Mar 16 2016 10:25:42 390945us client response doesn't match what we
generated
Mar 16 2016 11:43:22 244214us client response doesn't match what we
generated
Mar 16 2016 11:48:53 163582us client response doesn't match what we
generated
Mar 16 2016 12:17:16 751657us Registration is finished error: (10,
-72000).
Mar 16 2016 12:17:16 751791us Registration is finished error: (10,
-72000).
Mar 16 2016 14:58:26 42975us client response doesn't match what we
generated


--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Mad Prof 16 Mar 2016 17:27
Aladino <borgobello-NO@SPAM-alice.it> wrote:

> Ho trovato parecchi errori su PasswordService

Ma quindi la finestrella con nome utente e password sparisce o rimane lì
"dicendoti" che l'autenticazione non è andata a buon fine?
Altra cosa: se da uno dei client con 10.8 (entrando con un utente
locale) provi a collegarti con AFP al server, riesci ad accedere alle
cartelle condivise loggandoti con l'utente di rete o ti dà un errore
simile?

--
73 is the Chuck Norris of numbers.
Mad Prof 16 Mar 2016 17:30
Mad Prof <nospam@mail.invalid> wrote:

> Ma quindi la finestrella con nome utente e password sparisce o rimane lì
> "dicendoti" che l'autenticazione non è andata a buon fine?
> Altra cosa: se da uno dei client con 10.8 (entrando con un utente
> locale) provi a collegarti con AFP al server, riesci ad accedere alle
> cartelle condivise loggandoti con l'utente di rete o ti dà un errore
> simile?

P.S.
Ho trovato questa discussione dove si parla di un caso *****ogo al tuo
(anche se in questo caso è il server ad essere stato aggionrato a 10.8):

<https://discussions.apple.com/thread/4213683?tstart=0>

Potrebbe essere un problema legato al diverso tipo di autenticazione
usato dalle diverse versioni di OS X.

--
73 is the Chuck Norris of numbers.
Aladino 16 Mar 2016 19:28
Mad Prof <nospam@mail.invalid> wrote:

> Ma quindi la finestrella con nome utente e password sparisce o rimane lì
> "dicendoti" che l'autenticazione non è andata a buon fine?
La cosa è strana, perché il comportamento non è sempre lo stesso. Su uno
dei due client (iMac 7,1), esce anche l'elenco, ma la persona che usa il
computer si è comunque lamentata di malfunzinamenti. Sull'altro (iMac
12,1), l'elenco (nonostante sia previsto), non compare proprio; se ci si
logga come utente di rete e si torna ad uscire, ricompaiono la richiesta
di nome e password, ma cliccando sulla freccetta a sx per tornare
all'elenco, scompaiono e resta la schermata grigia con la mela e la sola
possibilità di un riavvio. Inoltre ad utente loggato, sembra che ci
siano disconnessioni random, in quanto as un certo punto qualsiasi
accesso ad un ******* da errore, come l'apertura di applicazioni
(preferenze?) e dopo poco ci si trova tutte le applicazioni bloccate.
Dopo il riavvio (non ho trovato altra soluzione), l'utente di rete non
riesce più a loggarsi, con un messaggio che è già loggato da altro
computer, e tocca riavviare il server (forse aspettando un certo periodo
si accorgerebbe da solo, ma non posso aspettare i comodi suoi...)


> Altra cosa: se da uno dei client con 10.8 (entrando con un utente
> locale) provi a collegarti con AFP al server, riesci ad accedere alle
> cartelle condivise loggandoti con l'utente di rete o ti dà un errore
> simile?
Ecco, questo devo provarlo.
Grazie per i suggerimenti (anche quelli dopo)

--
Per rispondere, togliere -NOSPAM- dall'indirizzo.

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Dedicato agli utenti della Mela | Tutti i gruppi | it.comp.macintosh | Notizie e discussioni macintosh | Macintosh Mobile | Servizio di consultazione news.