Dedicato agli utenti della Mela
 

strana occupazione di RAM

Gabriele - onenet 15 Mag 2016 20:41
L'altro ieri ho (di nuovo) dovuto cuocere la GPU dell'iMac che si era bloccata,
al ripristino del tutto è successa una cosa strana che in parte perdura.

Ho 2 banchi di RAM: 2 + 4GB che al momento di rimetterle ho invertito l'ordine
rispetto a prima.
Da subito mi sono accorto che non mi tornava l'occupazione di memoria indicata
da Memory Clean, ho comunque fatto il test con TechTool (che però è un test
breve su circa 1,5 GB), prima avevo fatto girare tutto Apple Diagnostics sia in
modalità EFI che OS normale, senza trovare guasti.
Però dopo aver lavorato circa un'ora in modo leggere, l'iMac si è oscurato
(led
sulla scheda madre accesi 2 su 4, cioè solo la corrente e la scheda stessa) ed
un "bip bip bip" che vorrebbe dire problemi di "data integrity check".

Allora ho tolto le memorie e rimesse nell'ordine come erano in origine. Il Mac
è ripartito, però secondo me mostra sempre un'occupazione strana ed il browser

va un po' scattoso.
Prima partivo con circa 4,3 GB liberi (su 6), ora col solo browser aperto (che
secondo Monitoraggio Attività ne occupa variabilmente da 1,8 a 3GB (di cui ora
circa 1,8 compressi) risultano liberi solo 650/700 MB!
Memory Clean dice:
- App memory = 2 GB
- Wired = 970 MB
- Compressed = 2,2 GB
- used = 5,3 GB !!!
- cache = 696 MB

Qualcosa non quadra, ditemi cosa ne pensate, grazie :-)

Gabriele
Arruba 15 Mag 2016 21:11
Gabriele - onenet <infoTS@onenet.it> wrote:

>
> Qualcosa non quadra, ditemi cosa ne pensate, grazie :-)
Informazioni di sistema cosa dice sul tab Memoria?

e

Menù mela ==> Informazioni su questo Mac... ==> Più informazioni cosa
leggi della memoria?

--
I'll have mine stirred, not shaken, and with two olives.
<http://www.robertocipriani.it/>
Gabriele - onenet 16 Mag 2016 02:09
Arruba wrote on 15/05/16 21:11:
> Gabriele - onenet <infoTS@onenet.it> wrote:
>
>>
>> Qualcosa non quadra, ditemi cosa ne pensate, grazie :-)
> Informazioni di sistema cosa dice sul tab Memoria?
>
> e
>
> Menù mela ==> Informazioni su questo Mac... ==> Più informazioni cosa
> leggi della memoria?
>

Legge che ci sono 6 GB in totale e che sono OK.
Il problema non è il totale, ma cose tipo:
used = 5,3 GB quando ho appena acceso il Mac e fatto partire solo un browser.
Arruba 16 Mag 2016 18:47
Gabriele - onenet <infoTS@onenet.it> wrote:

> Legge che ci sono 6 GB in totale e che sono OK.
> Il problema non è il totale, ma cose tipo:
> used = 5,3 GB quando ho appena acceso il Mac e fatto partire solo un browser.

Ma se Monitoraggio Attività dice che la pressione della memoria è OK,
non hai da preoccuparti.


--
I'll have mine stirred, not shaken, and with two olives.
<http://www.robertocipriani.it/>
Gabriele - onenet 16 Mag 2016 21:55
Arruba wrote on 16/05/16 18:47:
> Gabriele - onenet <infoTS@onenet.it> wrote:
>
>> Legge che ci sono 6 GB in totale e che sono OK.
>> Il problema non è il totale, ma cose tipo:
>> used = 5,3 GB quando ho appena acceso il Mac e fatto partire solo un browser.
>
> Ma se Monitoraggio Attività dice che la pressione della memoria è OK,
> non hai da preoccuparti.
>
>

Mi preoccupo eccome, mostra la metà della RAM libera rispetto al solito, va
tutto a scatti e ombrellino colorato a iosa...
Arruba 16 Mag 2016 22:15
Gabriele - onenet <infoTS@onenet.it> wrote:

> Arruba wrote on 16/05/16 18:47: > Gabriele - onenet <infoTS@onenet.it>
> wrote: >>> Legge che ci sono 6 GB in totale e che sono OK. >> Il problema
> non è il totale, ma cose tipo: >> used = 5,3 GB quando ho appena acceso il
> Mac e fatto partire solo un browser. >> Ma se Monitoraggio Attività dice
> che la pressione della memoria è OK, > non hai da preoccuparti. >>
>
> Mi preoccupo eccome, mostra la metà della RAM libera rispetto al solito,
> va tutto a scatti e ombrellino colorato a iosa...

supponendo che ci sia un problema software, invece di reinstallare prova
ad applicare l'aggiornamento combo. Talvolta ripara problemi software.


--
I'll have mine stirred, not shaken, and with two olives.
<http://www.robertocipriani.it/>
Jack 17 Mag 2016 07:27
Arruba <arruba@mail.invalid> wrote:

> Gabriele - onenet <infoTS@onenet.it> wrote:
>
>> Arruba wrote on 16/05/16 18:47: > Gabriele - onenet <infoTS@onenet.it>
>> wrote: >>> Legge che ci sono 6 GB in totale e che sono OK. >> Il problema
>> non è il totale, ma cose tipo: >> used = 5,3 GB quando ho appena acceso il
>> Mac e fatto partire solo un browser. >> Ma se Monitoraggio Attività dice
>> che la pressione della memoria è OK, > non hai da preoccuparti. >>
>>
>> Mi preoccupo eccome, mostra la metà della RAM libera rispetto al solito,
>> va tutto a scatti e ombrellino colorato a iosa...
>
> supponendo che ci sia un problema software, invece di reinstallare prova
> ad applicare l'aggiornamento combo. Talvolta ripara problemi software.

Prima Onyx.

Ciao Jack
--
Yoda of Borg am I! Assimilated shall you be! Futile resistance is, hmm?
Jack 17 Mag 2016 07:32
Gabriele - onenet <infoTS@onenet.it> wrote:

> L'altro ieri ho (di nuovo) dovuto cuocere la GPU dell'iMac che si era
> bloccata, al ripristino del tutto è successa una cosa strana che in parte
> perdura.

> Qualcosa non quadra, ditemi cosa ne pensate, grazie :-)

Come detto nell'altro ramo, scarica Onyx e fagli controllare tutto,
magari e' solo un problema sw.

Altrimenti controlla che cavi e connettori sono collegati bene, magari
rimontando hai collegato qualcosa male.
Scarica systemrescuecd (o un'altra distro linux qualsiasi) mettila su un
cd o una chiavetta e fai partire il mac da li, nel menu di boot digli di
caricare memtest e fallo andare almeno tutta la notte.
Se ti dice che ci sono problemi allora IMHO oltre alla GPU hai cotto
qualcos'altro.

Ciao Jack
--
Yoda of Borg am I! Assimilated shall you be! Futile resistance is, hmm?
Gabriele - onenet 17 Mag 2016 17:46
Jack wrote on 17/05/16 07:32:
> Gabriele - onenet <infoTS@onenet.it> wrote:
>
>> L'altro ieri ho (di nuovo) dovuto cuocere la GPU dell'iMac che si era
>> bloccata, al ripristino del tutto è successa una cosa strana che in parte
>> perdura.
>
>> Qualcosa non quadra, ditemi cosa ne pensate, grazie :-)
>
> Come detto nell'altro ramo, scarica Onyx e fagli controllare tutto,
> magari e' solo un problema sw.

Beh Onyx già l'avevo fatto girare ed anzi mi viene il dubbio che
nell'ultimissima versione ci sia un bug, oppure una nuova impostazione che non
avevo notato, perché dopo avevo perso tutti i Messaggi (recuperati via Time
Machine per fortuna).

>
> Altrimenti controlla che cavi e connettori sono collegati bene, magari
> rimontando hai collegato qualcosa male.
> Scarica systemrescuecd (o un'altra distro linux qualsiasi) mettila su un
> cd o una chiavetta e fai partire il mac da li, nel menu di boot digli di
> caricare memtest e fallo andare almeno tutta la notte.
> Se ti dice che ci sono problemi allora IMHO oltre alla GPU hai cotto
> qualcos'altro.


Aggiornamento: vedo tutt'ora meno RAM libera rispetto a prima (cioè rispetto al

problema GPU), però dopo aver installato l'aggiornamento 10.11.5 mi pare vada
meglio. Ho deciso che reinstallerò il browser, giacchè è solo SeaMonkey che
va
a rilento, così a occhio, anche se pure Safari si ******* molta memoria (anche
con sole 4 schede).
Terrò monitorato.
Ho fatto girare da chiavetta MemTest86 v.7 per 4 ore (due cicli completi) e non
c'erano errori.
Nel frattempo ho deciso di usare TG Pro per gestire le temperature (prima ne
avevo uno più semplice, ma non era sufficientemente preciso).

I cavi li ho riattaccati tutti :-) altrimenti non sarebbe neanche ripartito,
già provato in precedenza. Ormai vado quasi ad occhi chiusi!

Certo che non riuscire a trovare sta cavolo di scheda (Nvidia 8800 GS) in
Europa mi pare assurdo. Su eBay dagli USA la media è sui 200 dollari (usata
ricondizionata) + IVA e dogana, l'unica nuova costa "solo" 870 dollari! Pazzi.

Gabriele
Bubba 19 Mag 2016 17:29
On 2016-05-17 15:46:11 +0000, Gabriele - onenet said:

> Jack wrote on 17/05/16 07:32:
>
> Aggiornamento: vedo tutt'ora meno RAM libera rispetto a prima (cioè
> rispetto al problema GPU), però dopo aver installato l'aggiornamento
> 10.11.5 mi pare vada meglio. Ho deciso che reinstallerò il browser,
> giacchè è solo SeaMonkey che va a rilento, così a occhio, anche se pure
> Safari si ******* molta memoria (anche con sole 4 schede).
> Terrò monitorato.
> Ho fatto girare da chiavetta MemTest86 v.7 per 4 ore (due cicli
> completi) e non c'erano errori.
> Nel frattempo ho deciso di usare TG Pro per gestire le temperature
> (prima ne avevo uno più semplice, ma non era sufficientemente preciso).
>
> I cavi li ho riattaccati tutti :-) altrimenti non sarebbe neanche
> ripartito, già provato in precedenza. Ormai vado quasi ad occhi chiusi!
>
> Certo che non riuscire a trovare sta cavolo di scheda (Nvidia 8800 GS)
> in Europa mi pare assurdo. Su eBay dagli USA la media è sui 200 dollari
> (usata ricondizionata) + IVA e dogana, l'unica nuova costa "solo" 870
> dollari! Pazzi.
>
> Gabriele

A me era successo con Chronosync che aveva un bug. Corretto con la
nuova versione è andato tutto a posto.
Verifica che non sia un qualche software che hai installato da poco.

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Dedicato agli utenti della Mela | Tutti i gruppi | it.comp.macintosh | Notizie e discussioni macintosh | Macintosh Mobile | Servizio di consultazione news.