Dedicato agli utenti della Mela
 

Volume afp in timeout mi in*****a il mac

Valentina_XX 23 Lug 2016 01:13
Salve,

sul mio imac succede una cosa strana. Mi collego abitualmente via afp
ad alcuni volumi del mio synology. Lo faccio da anni senza mai avere
problemi nonostante la Apple dica che afp è in obsolescenza (ma intanto
smb è lento come una lumachina).

Un volume in particolare mi sta dando un sacco di grattacapi. Da
qualche tempo va in timeout e si trascina dietro tutto il computer, che
devo poi spegnere forzatamente (non riesco neppure a spegnerlo via
software). Un po' a random comincio a trovare la palla girolina che
indica che un'app è nei guai e da lì cominciano una serie di
malfunzionamenti che mi costringono a spegnere. A momenti devo
strappare la presa dalla parete.

Questo il log:

Jul 21 10:32:25 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: Logging
in with uam 8 /Volumes/iso_linux
Jul 21 10:32:26 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: Restoring
session /Volumes/iso_linux
Jul 21 10:32:31 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: Primary
Reconnect failed 22 on /Volumes/iso_linux
Jul 21 10:32:31 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: trying
Secondary Reconnect on /Volumes/iso_linux
Jul 21 10:32:32 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: doing
reconnect on /Volumes/iso_linux
Jul 21 10:32:32 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: posting
to KEA EINPROGRESS for /Volumes/iso_linux
Jul 21 10:32:32 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: Max
reconnect time: 600 secs, Connect timeout: 15 secs for
/Volumes/iso_linux
Jul 21 10:32:32 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: connect
to the server /Volumes/iso_linux
Jul 21 10:32:32 host01.local KernelEventAgent[105]: tid 54485244 type
'afpfs', mounted on '/Volumes/iso_linux', from
'//user@zumba._afpovertcp._tcp.local/iso_linux', not responding
Jul 21 10:32:32 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: Logging
in with uam 8 /Volumes/iso_linux
Jul 21 10:32:33 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: Restoring
session /Volumes/iso_linux
Jul 21 10:32:38 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: Primary
Reconnect failed 22 on /Volumes/iso_linux
Jul 21 10:32:38 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: trying
Secondary Reconnect on /Volumes/iso_linux
Jul 21 10:32:39 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: doing
reconnect on /Volumes/iso_linux
Jul 21 10:32:39 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: posting
to KEA EINPROGRESS for /Volumes/iso_linux
Jul 21 10:32:39 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: Max
reconnect time: 600 secs, Connect timeout: 15 secs for
/Volumes/iso_linux
Jul 21 10:32:39 host01 kernel[0]: AFP_VFS afpfs_DoReconnect: connect
to the server /Volumes/iso_linux
Jul 21 10:32:39 host01.local KernelEventAgent[105]: tid 54485244 type
'afpfs', mounted on '/Volumes/iso_linux', from
'//user@zumba._afpovertcp._tcp.local/iso_linux', not responding

Notare che sullo stesso nas ho almeno altri 5 volumi costantemente
mountati e monitorati da plex e che non ho mai avuto grane. L'unica
cosa che forse ho cambiato di recente sul volume iso_linux è il
mirroring via synology verso google drive. Mi sembra così improbabile
come causa che non ho ancora provato a spegnere la sincronizzazione.

Voi ci capite qualcosa?

graziE!

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Dedicato agli utenti della Mela | Tutti i gruppi | it.comp.macintosh | Notizie e discussioni macintosh | Macintosh Mobile | Servizio di consultazione news.