Dedicato agli utenti della Mela
 

Sierra e MacPro 2009

Trystero 21 Set 2016 09:02
In una pagina Apple leggo che Sierra è compatibile con i MacPro dal metà
2010, in un'altra che invece sono compatibili anche i MacPro inizio 2008

http://www.apple.com/it/macos/how-to-upgrade/#*****ware-requirements

https://support.apple.com/it-it/ht201475

Quale è la versione giusta?
Trystero 21 Set 2016 09:06
Trystero <diego.trystero@gmail.com> wrote:

> Quale è la versione giusta?

Ho sbagliato, scusate. Il secondo caso si riferisce a El Capitan.
Il fatto è che a quella pagina, si arriva cliccando sul link "Upgrade
requirements" di questa pagina su Sierra:
https://support.apple.com/it-it/macos
Si vede che non hanno ancora aggiornato il link.
MarcoGT 21 Set 2016 09:06
On Wednesday, September 21, 2016 at 9:02:07 AM UTC+2, Trystero wrote:
> In una pagina Apple leggo che Sierra è compatibile con i MacPro dal metà
> 2010, in un'altra che invece sono compatibili anche i MacPro inizio 2008
>
> http://www.apple.com/it/macos/how-to-upgrade/#*****ware-requirements
>
> https://support.apple.com/it-it/ht201475
>
> Quale è la versione giusta?

Apri Mac App Store e guarda cosa dice :-)
Trystero 21 Set 2016 09:14
MarcoGT <marcogt@gmail.com> wrote:

> Apri Mac App Store e guarda cosa dice :-)

Ho già inviato un altro messaggio per rettificare.
Alla seconda pagina ero arrivato dal link "Upgrade
requirements" di questa pagina su Sierra:
https://support.apple.com/it-it/macos
Ma il link è sbagliato, è ancora quello vecchio su El Capitan.
Quindi vale la prima, il MacPro 2009 non è compatibile.

Però ho letto le caratteristichee le novità di Sierra e non c'è niente
che mi sembri interessante, neppure da installare sul MacPro 2014.
Per il momento terrò ElCapitan anche su quello.
Aladino 21 Set 2016 09:27
Trystero <diego.trystero@gmail.com> wrote:

> In una pagina Apple leggo che Sierra è compatibile con i MacPro dal metà
> 2010, in un'altra che invece sono compatibili anche i MacPro inizio 2008
Lo sto scaricando con il mio MacPro inizio 2009 moddato a metà 2010. Al
momento non ci sono state proteste ;-)

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Jack 21 Set 2016 09:45
Il giorno mercoledì 21 settembre 2016 09:02:07 UTC+2, Trystero ha scritto:
> In una pagina Apple leggo che Sierra è compatibile con i MacPro dal metà
> 2010, in un'altra che invece sono compatibili anche i MacPro inizio 2008
>
> http://www.apple.com/it/macos/how-to-upgrade/#*****ware-requirements
>
> https://support.apple.com/it-it/ht201475
>
> Quale è la versione giusta?

mal che vada:
http://forums.macrumors.com/threads/macos-10-12-sierra-unsupported-macs-thread.1977128/

Ciao Jack
Trystero 21 Set 2016 09:45
Aladino <borgobello-NO@SPAM-alice.it> wrote:

> Lo sto scaricando con il mio MacPro inizio 2009 moddato a metà 2010.

Moddato?
Daniel NA 21 Set 2016 09:58
il 21/09/2016 MarcoGT scrive "Re: Sierra e MacPro 2009" :
> ...
> Apri Mac App Store e guarda cosa dice :-)
>
A me dice che i due precedenti aggiornamenti (a El Capitan, ad es.)
sono stati fatti in ottobre. Quindi aspetto tranquillamente ... "la
vendemmia".
Trystero 21 Set 2016 10:08
Jack <jack4747@gmail.com> wrote:

> mal che vada:
http://forums.macrumors.com/threads/macos-10-12-sierra-unsupported-macs-thread.1977128/

Nelle ultime pagine di quella discussione parlano di diversi problemi
con quelle patch.

In ogni caso, stamattina ho letto le caratteristiche di Sierra a trovo
tanta roba legata a AppleWatch, iPhone e iPad (tutte cose che io non
ho). E questo Siri mi fa orrore, o***** perfino rispondere a quei numeri
di assistenza Apple in cui una macchina ti fa delle domande. Sto zitto,
la lascio prorestare, e aspetto che alla fine scatti l'opzione "la
metteremo in contatto con un operatore".

Insomma, non trovo niente di interessante per un uso "classico", tanto
che non so neppure se adesso aggiornerò il MacPro 2014. Preferisco
aspettare almeno i primi update.
Aladino 21 Set 2016 10:09
Trystero <diego.trystero@gmail.com> wrote:

> Moddato?
Sì. Si aggiorna il firmware (si trova in internet, ma se ti serve dovrei
ancora averlo), e se si vuole, si installa una CPU più recente (nel mio
caso sono passato da 4x2,66 a 6x3,33).
E confemo che l'installer si Sierra parte (l'ho fermato perché al
momento non voglio aggiornarmi... devo ancora decidere se passare al
10.10.x, al 10.11.x o direttametne al 10.12... ma non prima del .3).

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Trystero 21 Set 2016 10:28
Aladino <borgobello-NO@SPAM-alice.it> wrote:

> e se si vuole, si installa una CPU più recente (nel mio
> caso sono passato da 4x2,66 a 6x3,33).

Ecco, questo mi interessa più di Sierra.
Puoi darmi qualche informazione, siti con istruzioni...?

Il mio è 2x2,26 GHz Quad-Core Intel Xeon
Aladino 21 Set 2016 10:44
Trystero <diego.trystero@gmail.com> wrote:

> 2x2,26 GHz Quad-Core Intel Xeon
Pertanto un MacPro4,1, giusto? Puoi portarlo a 2x3,46GHz Esa-Core... che
dovrebbe mangiarsi anche il cilindro.
Ormai le CPU non costano più molto... IMHO, ne vale la pena.
Se viaggi in USA, te lo fanno anche loro:
<https://eshop.macsales.com/shop/turnkey/MacPro/2010_Xeon_Processor>

Poi ho trovato questo... mi pare fossi partito da qui:
<http://www.xlr8yourmac.com/systems.html>

Qui ho scaricato il firmware:
<http://forum.netkas.org/index.php/topic,852.0.html>

Comunque niente di difficile: Scarichi ed installi il firmware (se non
combini te lo mando io), acquisti un paio di CPU Xenon X5670
(6x2,93Ghz), X5680 (6x3,33) o X5690 (6x3,46GHz), a seconda del tuo
budget e di quel che trovi (io l'ho preso su ebay), e poi, se hai mano,
trovi i video su youtube... altrimenti vai da qualche smanettone di PC o
in qualche laboratorio (io ho un amico che ha un negozio con laboratorio
ed ho fatto fare a loro per 50euro).
--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Aladino 21 Set 2016 10:48
Aladino <borgobello-NO@SPAM-alice.it> wrote:

> io l'ho preso su ebay
Es.
<http://tinyurl.com/z3yqhph>
<http://tinyurl.com/jeaftyj>
--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Trystero 21 Set 2016 10:56
Aladino <borgobello-NO@SPAM-alice.it> wrote:

> io l'ho preso su ebay

Grazie! inizierò a informarmi e cercare.
Mi interessa anche per poter fare Team Render con Cinema 4D che è
sull'altro MacPro, e qualsiasi aumento di velocità è benedetto.
Aladino 11 Ott 2016 18:48
Trystero <diego.trystero@gmail.com> wrote:

> Grazie! inizierò a informarmi e cercare.
Alla fine, l'hai fatto, l'upgrade?!

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Trystero 11 Ott 2016 21:57
Aladino <borgobello-NO@SPAM-alice.it> wrote:

> Trystero <diego.trystero@gmail.com> wrote:
>
>> Grazie! inizierò a informarmi e cercare.
> Alla fine, l'hai fatto, l'upgrade?!

No, ho letto un po' di pagine e mi è sembrato troppo difficile per me. E
costoso per quello che devo fare con quel MacPro 2009.

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Dedicato agli utenti della Mela | Tutti i gruppi | it.comp.macintosh | Notizie e discussioni macintosh | Macintosh Mobile | Servizio di consultazione news.