Dedicato agli utenti della Mela
 

Mac Pro 1.1, Windows e OSX che sembra non esistere.

Bilbo 27 Gen 2017 00:48
Mi hanno portato un Mac Pro 1.1 Dual Xeon con scheda grafica modificata.
Ora monta una Nvidia Quadro FX 1800.
Non so se a livello *****ware siano state fatte altre modifiche, ma la
cosa strana è che sembra esistere solo Windows 7.

Qualsiasi combinazione di tasti io provi a fare nel boot, non succede
nulla, schermata nera, e poi o riparte Windows (se lascio inserito l'HD
con il sistema operativo) oppure se lo tolgo, mi si visualizza una
schermata PC style (fondo nero e scritte bianche) che mi chiede in
inglese di inserire un disco di installazione leggibile.

Anche provando a inserire il DVD nel lettore facendo partire con la
combinazione CMD+C non funziona. Il Mac va in lettura dal CD ma poi mi
appare la solita schermata PC che mi avverte che il disco non è
leggibile e devo cambiarlo.

Cosa possono aver fatto?
Hanno modificato qualche bios o EFI o chissà che altro per inibire OSX e
lasciare solo Windows? Che sia un *****intosh (non sono molto esperto ma
la scheda madre mi sembra quella di un Mac).

Avete qualche idea?
Grazie
Aladino 27 Gen 2017 07:48
Bilbo <bilbobaggins77 ******* it> wrote:

> Non so se a livello *****ware siano state fatte altre modifiche, ma la
> cosa strana è che sembra esistere solo Windows 7.
Beh, non è mica impossibile che abbiano piallato tutto e installato solo
windows (probabilmente usando i driver BootCamp).
Del resto ricordo che quando è uscito il MacPro, il rapporto
costo/prestazioni era decisamente favorevole se paragonato ad *****oghe
workstation di marca del mondo Windows.
Per re-installare OSX dovresti recuperare i DVD di sistema originali o
un DVD di OS X SnowLeopard, e provare ad avviare con quello. Non so se
la FX1800 è supportata, però. Dovrebbe esserlo da Mountain Lion in poi,
ma quest'ultimo non è supportato dal MacPro 1.1. Però si dovrebbe poter
mettere... ci sono dei tutorial in rete.

--
Per rispondere, togliere -NOSPAM- dall'indirizzo.
Jack 27 Gen 2017 08:32
Il giorno venerdì 27 gennaio 2017 00:48:20 UTC+1, Bilbo ha scritto:

> Cosa possono aver fatto?
> Hanno modificato qualche bios o EFI o chissà che altro per inibire OSX e
> lasciare solo Windows? Che sia un *****intosh (non sono molto esperto ma
> la scheda madre mi sembra quella di un Mac).
>
> Avete qualche idea?
> Grazie

hai gia' resettato la PRAM? (googlola per come fare).

Ciao Jack
Bilbo 27 Gen 2017 08:56
Il giorno venerdì 27 gennaio 2017 07:48:23 UTC+1, Aladino ha scritto:

> Beh, non è mica impossibile che abbiano piallato tutto e installato solo
> windows (probabilmente usando i driver BootCamp).
> Del resto ricordo che quando è uscito il MacPro, il rapporto
> costo/prestazioni era decisamente favorevole se paragonato ad *****oghe
> workstation di marca del mondo Windows.
> Per re-installare OSX dovresti recuperare i DVD di sistema originali o
> un DVD di OS X SnowLeopard, e provare ad avviare con quello. Non so se
> la FX1800 è supportata, però. Dovrebbe esserlo da Mountain Lion in poi,
> ma quest'ultimo non è supportato dal MacPro 1.1. Però si dovrebbe poter
> mettere... ci sono dei tutorial in rete.

Ho provato ad avviare coi CD di sistema originali, ma in fase di boot (CMD+C) il
Mac rimane fermo e dopo un po' si visualizza la schermata nera del boot PC che
mi chiede di inserire un disco installabile o leggibile dal sistema.
Bilbo 27 Gen 2017 08:58
Il giorno venerdì 27 gennaio 2017 08:32:50 UTC+1, Jack ha scritto:

> hai gia' resettato la PRAM? (googlola per come fare).

Si, ma qualsiasi combinazione dei tasti OSX non viene riconosciuta.
Nemmeno il target Mode o la pressione del tasto ALT che dovrebbe dare la
possibilità di scegliere il disco di avvio
Aladino 27 Gen 2017 09:22
Bilbo <b.baggins.1977@gmail.com> wrote:

> Si, ma qualsiasi combinazione dei tasti OSX non viene riconosciuta.
Premendo solo option? Comunque il problema potrebbe essere la scheda
video, non riconosciuta da OSX. Per esserne certo dovresti recuperare
una scheda video originale (le 7300GT si dovrebbero trovare a poco, ma
c'erano anche la 8800GT, la Quadro FX4500 e la ATI X1900XT) con firmware
Apple. Dovrebbero andare bene anche le schede dei MacPro un po' èiù
recenti, come la GT120 o la ATI HD4870.
Se sono i DVD originali, potrebbe trattarsi di un 10.4.x, che aveva ben
poco supporto per schede video non fornite da Apple. Con un 10.6 o 10.7
(ho visto che l'ultimo OS ufficialmente supportato è il 10.7.5) potresti
avere qualche possibilità in più per far avviare con la FX1800.

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Bilbo 27 Gen 2017 09:39
Il giorno venerdì 27 gennaio 2017 09:22:40 UTC+1, Aladino ha scritto:

> Premendo solo option? Comunque il problema potrebbe essere la scheda
> video, non riconosciuta da OSX. Per esserne certo dovresti recuperare
> una scheda video originale (le 7300GT si dovrebbero trovare a poco, ma
> c'erano anche la 8800GT, la Quadro FX4500 e la ATI X1900XT) con firmware
> Apple. Dovrebbero andare bene anche le schede dei MacPro un po' čių
> recenti, come la GT120 o la ATI HD4870.
> Se sono i DVD originali, potrebbe trattarsi di un 10.4.x, che aveva ben
> poco supporto per schede video non fornite da Apple. Con un 10.6 o 10.7
> (ho visto che l'ultimo OS ufficialmente supportato č il 10.7.5) potresti
> avere qualche possibilitā in pių per far avviare con la FX1800.

No, non succede nulla.
Schermata nera.
A me quello che non convince è il fatto che il boot di OSX pare proprio non
esserci. Sotto c'è sempre e solo il boot di Windows, perfino se tolgo tutti i
dischi rigidi e lascio la macchina priva di HD.
Non dovrebbe quantomeno comparire la tipica schermata grigia? Al limite poi
visualizzare il segnale di divieto, o la cartella con il punto di domanda.
Qui non succede, schermata nera e poi bios PC che mi chiede qualcosa di
avviabile.

Possibile sia stato flashato qualcosa sulla scheda madre?
Jack 27 Gen 2017 09:41
Il giorno venerdì 27 gennaio 2017 08:58:28 UTC+1, Bilbo ha scritto:
> Il giorno venerdì 27 gennaio 2017 08:32:50 UTC+1, Jack ha scritto:
>
>> hai gia' resettato la PRAM? (googlola per come fare).
>
> Si, ma qualsiasi combinazione dei tasti OSX non viene riconosciuta.
> Nemmeno il target Mode o la pressione del tasto ALT che dovrebbe dare la
possibilità di scegliere il disco di avvio

non e' "roba OSX" e' roba bios (efi), funziona anche senza sistema operativo.
cmq e' come detto da Aladino, senza una scheda video originale all'avvio si
hanno problemi (il mac non visualizza niente finche' l'OS non carica i driver
della GPU), quindi tutta la roba che potresti fare prima non la vedi.

Ma zappare la PRAM dovresti poterlo fare.

Ciao Jack
Bilbo 27 Gen 2017 09:52
Il giorno venerdì 27 gennaio 2017 09:41:02 UTC+1, Jack ha scritto:
> Il giorno venerdì 27 gennaio 2017 08:58:28 UTC+1, Bilbo ha scritto:
>> Il giorno venerdì 27 gennaio 2017 08:32:50 UTC+1, Jack ha scritto:
>>
>>> hai gia' resettato la PRAM? (googlola per come fare).
>>
>> Si, ma qualsiasi combinazione dei tasti OSX non viene riconosciuta.
>> Nemmeno il target Mode o la pressione del tasto ALT che dovrebbe dare la
possibilità di scegliere il disco di avvio
>
> non e' "roba OSX" e' roba bios (efi), funziona anche senza sistema operativo.
> cmq e' come detto da Aladino, senza una scheda video originale all'avvio si
hanno problemi (il mac non visualizza niente finche' l'OS non carica i driver
della GPU), quindi tutta la roba che potresti fare prima non la vedi.
>
> Ma zappare la PRAM dovresti poterlo fare.
>
> Ciao Jack

Io il reset della PRAM l'ho provato (CMD+ALT+P+R) ma in teoria il MAC avrebbe
dovuto riavviarsi producendo un altro suono di avvio, no?

Invece non è successo nulla, schermata nera solita, poi solito messaggio.

Riproverò, non vorrei aver premuto male i tasti, ma ci credo poco.

Recuperando una scheda video originale riuscirei a visualizzare la schermata
grigia dite?
Jack 27 Gen 2017 10:07
Il giorno venerdì 27 gennaio 2017 09:52:32 UTC+1, Bilbo ha scritto:
> Il giorno venerdì 27 gennaio 2017 09:41:02 UTC+1, Jack ha scritto:
>> Il giorno venerdì 27 gennaio 2017 08:58:28 UTC+1, Bilbo ha scritto:
>>> Il giorno venerdì 27 gennaio 2017 08:32:50 UTC+1, Jack ha scritto:
>>>
>>>> hai gia' resettato la PRAM? (googlola per come fare).
>>>
>>> Si, ma qualsiasi combinazione dei tasti OSX non viene riconosciuta.
>>> Nemmeno il target Mode o la pressione del tasto ALT che dovrebbe dare la
possibilità di scegliere il disco di avvio
>>
>> non e' "roba OSX" e' roba bios (efi), funziona anche senza sistema
operativo.
>> cmq e' come detto da Aladino, senza una scheda video originale all'avvio si
hanno problemi (il mac non visualizza niente finche' l'OS non carica i driver
della GPU), quindi tutta la roba che potresti fare prima non la vedi.
>>
>> Ma zappare la PRAM dovresti poterlo fare.
>>
>> Ciao Jack
>
> Io il reset della PRAM l'ho provato (CMD+ALT+P+R) ma in teoria il MAC avrebbe
dovuto riavviarsi producendo un altro suono di avvio, no?
>
> Invece non è successo nulla, schermata nera solita, poi solito messaggio.
>
> Riproverò, non vorrei aver premuto male i tasti, ma ci credo poco.

devi essere veloce, e tenerli premuti finche fa bong (per sicurezza tienili
premuti finche' ne fa un paio di bong), ci mette qualche secondo.

Per sicurezza resetta anche l'SMC:
https://discussions.apple.com/thread/3819550?tstart=0

> Recuperando una scheda video originale riuscirei a visualizzare la schermata
grigia dite?

eh, secondo me si.

Ciao Jack
Bilbo 27 Gen 2017 10:11
Il 27/01/17 10:07, Jack ha scritto:

> devi essere veloce, e tenerli premuti finche fa bong (per sicurezza tienili
premuti finche' ne fa un paio di bong), ci mette qualche secondo.
>
> Per sicurezza resetta anche l'SMC:
> https://discussions.apple.com/thread/3819550?tstart=0
>
>> Recuperando una scheda video originale riuscirei a visualizzare la schermata
grigia dite?
>
> eh, secondo me si.
>
> Ciao Jack

Grazie per l'aiuto.
Comunque queste operazioni le avevo già fatte su un MacBook Pro tempo
addietro, quindi non sono cose che non ho mai fatto.
Mi sembra strano non esserci riuscito ieri :\

Forse dipende proprio dalla scheda video modificata.
Vediamo se riesco a recuperarne una originale a sto punto...
Claude 27 Gen 2017 10:20
On 27/01/2017 10:11, Bilbo wrote:
> Forse dipende proprio dalla scheda video modificata.
> Vediamo se riesco a recuperarne una originale a sto punto...
>

Di dove sei?
Bilbo 27 Gen 2017 10:23
Il 27/01/17 10:20, Claude ha scritto:
> On 27/01/2017 10:11, Bilbo wrote:
>> Forse dipende proprio dalla scheda video modificata.
>> Vediamo se riesco a recuperarne una originale a sto punto...
>>
>
> Di dove sei?

Montebelluna (Treviso)
Claude 27 Gen 2017 10:24
On 27/01/2017 10:23, Bilbo wrote:
> Il 27/01/17 10:20, Claude ha scritto:
>> On 27/01/2017 10:11, Bilbo wrote:
>>> Forse dipende proprio dalla scheda video modificata.
>>> Vediamo se riesco a recuperarne una originale a sto punto...
>>>
>>
>> Di dove sei?
>
> Montebelluna (Treviso)

Azz...
Aladino 27 Gen 2017 10:25
Bilbo <b.baggins.1977@gmail.com> wrote:

> Qui non succede, schermata nera e poi bios PC che mi chiede qualcosa di
> avviabile.
BIOS PC?! Mmmmhhhh... allora la vedo dura. Ma sicuro che si tratti di
una M/B Apple?!

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Claude 27 Gen 2017 10:26
On 27/01/2017 10:25, Aladino wrote:
> Bilbo <b.baggins.1977@gmail.com> wrote:
>
>> Qui non succede, schermata nera e poi bios PC che mi chiede qualcosa di
>> avviabile.
> BIOS PC?! Mmmmhhhh... allora la vedo dura. Ma sicuro che si tratti di
> una M/B Apple?!
>

Com'è che hanno riciclato solo il case? :D
Aladino 27 Gen 2017 10:27
Claude <tuxberg77NOSPAM@HEREyahoo.com> wrote:

> Com'è che hanno riciclato solo il case? :D
A questo punto, mi pare la cosa più probabile.

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Bilbo 27 Gen 2017 10:28
Il 27/01/17 10:25, Aladino ha scritto:
> Bilbo <b.baggins.1977@gmail.com> wrote:
>
>> Qui non succede, schermata nera e poi bios PC che mi chiede qualcosa di
>> avviabile.
> BIOS PC?! Mmmmhhhh... allora la vedo dura. Ma sicuro che si tratti di
> una M/B Apple?!
>
Che fosse un *****intosh l'ho pensato anche io, ma ho controllato la
motherboard ed è originale.

Possibile che oltre alla scheda grafica abbiano modificato altro?
Purtroppo non essendo esperto di *****ing Mac non saprei dire.

Comunque la MB è la sua.
Anche i processori (almeno stando al resoconto *****ware di Windows)
Bilbo 27 Gen 2017 10:29
Il 27/01/17 10:27, Aladino ha scritto:
> Claude <tuxberg77NOSPAM@HEREyahoo.com> wrote:
>
>> Com'è che hanno riciclato solo il case? :D
> A questo punto, mi pare la cosa più probabile.

No non è solo il case mac :D

Però non escluderei che oltre alla scheda video abbiano modificato
altro. Qualche esperto che possa suggerire qualche ipotesi?
Aladino 27 Gen 2017 10:52
Bilbo <bilbobaggins77 ******* it> wrote:

> Qualche esperto che possa suggerire qualche ipotesi?
Chiedere a chi te l'ha portato.

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Bilbo 27 Gen 2017 11:03
Il giorno venerdì 27 gennaio 2017 10:52:37 UTC+1, Aladino ha scritto:

>> Qualche esperto che possa suggerire qualche ipotesi?
> Chiedere a chi te l'ha portato.


Mi ha detto che gliel'hanno regalato così -_-
mr 1 Feb 2017 11:36
Il giorno venerdì 27 gennaio 2017 10:31:05 UTC+1, Bilbo ha scritto:

> Però non escluderei che oltre alla scheda video abbiano modificato
> altro. Qualche esperto che possa suggerire qualche ipotesi?

Forse te l'hanno già chiesto, ma: sei sicuro che il lettore CD/DVD funzioni
bene? Oppure: hai provato ad avviare (ad esempio) da una qualsiasi distribuzione
live di Linux per verificare che non siano i supporti?

m.
Bilbo 1 Feb 2017 15:11
Il 01/02/17 11:36, mr ha scritto:
> Il giorno venerdì 27 gennaio 2017 10:31:05 UTC+1, Bilbo ha scritto:
>
>> Però non escluderei che oltre alla scheda video abbiano modificato
>> altro. Qualche esperto che possa suggerire qualche ipotesi?
>
> Forse te l'hanno già chiesto, ma: sei sicuro che il lettore CD/DVD funzioni
bene? Oppure: hai provato ad avviare (ad esempio) da una qualsiasi distribuzione
live di Linux per verificare che non siano i supporti?

Alla fine ho risolto rimettendo la scheda grafica originale (la GeForce
GT 7300)

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Dedicato agli utenti della Mela | Tutti i gruppi | it.comp.macintosh | Notizie e discussioni macintosh | Macintosh Mobile | Servizio di consultazione news.