Dedicato agli utenti della Mela
 

Aggiornamento di Safari e ******* totale nei testi in molti forum

Trystero 28 Mar 2017 16:01
Ieri ho aggiornato Safari, oggi mi sono accorto che non riesco più a
leggere i resti in molti forum, ad esempio quello di Affinity Designer.

Le lettere sono spaziate in modo irregolare e si sovrappongono.
Con Firefox invece leggo tutto benissimo.

Succede lo stesso anche in altre pagine web ad esempio quelle di Envato,
Graphic River, e altri siti che vendono immagini e ******* stili/azioni
di Photoshop.

Qualcuno ha incontrato questo problema con Safari e lo ha risolto?
Aladino 28 Mar 2017 16:53
Trystero <diego.trystero@gmail.com> wrote:

> Qualcuno ha incontrato questo problema con Safari e lo ha risolto?
Io ho aggiornato stamane, e su un sito ho dei crash contini. Non ho
avuto ancora il problema che descrivi tu.

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Claude 28 Mar 2017 22:55
On 2017-03-28 14:01:08 +0000, Trystero said:

> Ieri ho aggiornato Safari, oggi mi sono accorto che non riesco più a
> leggere i resti in molti forum, ad esempio quello di Affinity Designer.
>
> Le lettere sono spaziate in modo irregolare e si sovrappongono.
> Con Firefox invece leggo tutto benissimo.
>
> Succede lo stesso anche in altre pagine web ad esempio quelle di Envato,
> Graphic River, e altri siti che vendono immagini e ******* stili/azioni
> di Photoshop.
>
> Qualcuno ha incontrato questo problema con Safari e lo ha risolto?


Che forum? Qui tutto regolare su quelli che guardo io. Safari 10.1 su
El Capitan.

--
Sent from OS X
Trystero 29 Mar 2017 08:17
Claude <tuxberg77NOSPAM@HEREyahoo.com> wrote:

> Che forum? Qui tutto regolare su quelli che guardo io. Safari 10.1 su
> El Capitan.

Ad esempio questo:
https://affinity.serif.com/forum/

Che io vedo così:
https://goo.gl/Z5ANCA
Aladino 29 Mar 2017 08:49
Trystero <diego.trystero@gmail.com> wrote:

http://tinyurl.com/n477ap3

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Claude 29 Mar 2017 09:08
On 29/03/2017 08:49, Aladino wrote:
> Trystero <diego.trystero@gmail.com> wrote:
>
> http://tinyurl.com/n477ap3
>

Anch'io come Aladino. Non sto a farti un così bel screenshot, spero ti
fidi :D
Trystero 29 Mar 2017 09:24
Claude <tuxberg77NOSPAM@HEREyahoo.com> wrote:

> On 29/03/2017 08:49, Aladino wrote:
>> Trystero <diego.trystero@gmail.com> wrote:

>> http://tinyurl.com/n477ap3

> Anch'io come Aladino. Non sto a farti un così bel screenshot, spero ti
> fidi :D

Allora cosa può essere?
Fino a prima dell'aggiornamento vedevo bene quel forum, che comunque
funziona bene con Firefox.
Vuotare la cache non è servito.

Il font? Safari aggiornato non è compatibile con quel font?
In "sorgente pagina" leggo che è

font: normal 13px helvetica, arial, sans-serif;
position: relative;
Claude 29 Mar 2017 09:39
On 29/03/2017 09:24, Trystero wrote:
> Il font? Safari aggiornato non è compatibile con quel font?

Ma se il mio e quello di Aladino (che usa il mio identico so) è ok...
Safari ed il font imho non sono il problema.

Tu che so usi?
plxmas 29 Mar 2017 11:15
Trystero <diego.trystero@gmail.com> wrote:

> Claude <tuxberg77NOSPAM@HEREyahoo.com> wrote:
>
>> On 29/03/2017 08:49, Aladino wrote:
>>> Trystero <diego.trystero@gmail.com> wrote:
>
>>> http://tinyurl.com/n477ap3
>
>> Anch'io come Aladino. Non sto a farti un così bel screenshot, spero ti
>> fidi :D
>
> Allora cosa può essere?
> Fino a prima dell'aggiornamento vedevo bene quel forum, che comunque
> funziona bene con Firefox.
> Vuotare la cache non è servito.
>
> Il font? Safari aggiornato non è compatibile con quel font?
> In "sorgente pagina" leggo che è
>
> font: normal 13px helvetica, arial, sans-serif;
> position: relative;

svuota la cache
verifica anche di non aver impostato uno zoom inferiore al 100% nel
browser (cmd+0 per riportarlo all'origine).

andiamo per tentativi.
Trystero 29 Mar 2017 12:21
Claude <tuxberg77NOSPAM@HEREyahoo.com> wrote:

> Tu che so usi?

El Capitan aggiornato all'ultima versione.
Trystero 29 Mar 2017 12:27
plxmas <plxmasAutoDalParcheggioAbusivo@gmail.com> wrote:

> andiamo per tentativi.

TROVATO!

Nella cartella Font della Libreria utente c'era una cartella Helvetica,
ma Helvetica c'è anche tra i font di sistema e Libro Font non segnalava
il duplicato.
Si vede che per Firefox non c'era incompatibilità, mentre per Safari sì.
Marco Sax 3 Apr 2017 12:04
Trystero <diego.trystero@gmail.com> wrote:

> plxmas <plxmasAutoDalParcheggioAbusivo@gmail.com> wrote:
>
>> andiamo per tentativi.
>
> TROVATO!
>
> Nella cartella Font della Libreria utente c'era una cartella Helvetica,
> ma Helvetica c'è anche tra i font di sistema e Libro Font non segnalava
> il duplicato.
> Si vede che per Firefox non c'era incompatibilità, mentre per Safari sì.

stavo proprio per scriverti di controllare i duplicati di Helvetica:
io sono diventato matto a trovare la causa dei font corrotti in Safari e
alla fine era colpa di un duplicato di Helvetica in conflitto con quello
di sistema,
Io uso FontAgent Pro per gestire i font e l'ho trovato e cancellato con
quello

--
ciao
Marco Sax
Aladino 5 Apr 2017 08:34
Trystero <diego.trystero@gmail.com> wrote:

> Qualcuno ha incontrato questo problema con Safari e lo ha risolto?
Comunque insisto con il problema dei crash di Safari. Dall'ultimo
aggiornamento mi capita spesso e volentieri che Safari mi segnali un
crash, ricaricando la pagina ma senza chiudersi del tutto. L'operazione
risuta piuttosto veloce, ma comunque fasti*****sa. E questo sia sul MacPro
con grafica nvidia sia sul MacBook Pro con grafica integrata+ATI,
entrambi con El Capitan aggiornato, entrambi con... Adblock Plus e
altre estensioni! Che sia una di quelle (Shortly Omnikey Translate)?!
Non capita a nessun'altro?

--
Per rispondere, togliere -NOSPAM- dall'indirizzo.
Trystero 5 Apr 2017 15:58
Marco Sax <saxartNO@gmail.com> wrote:

> Io uso FontAgent Pro per gestire i font e l'ho trovato e cancellato con
> quello

Grazie, proverò a cercarlo.
Jack 20 Apr 2017 17:01
Il giorno mercoledì 5 aprile 2017 08:34:30 UTC+2, Aladino ha scritto:
> Trystero <diego.trystero@gmail.com> wrote:
>
>> Qualcuno ha incontrato questo problema con Safari e lo ha risolto?
> Comunque insisto con il problema dei crash di Safari. Dall'ultimo
> aggiornamento mi capita spesso e volentieri che Safari mi segnali un
> crash, ricaricando la pagina ma senza chiudersi del tutto. L'operazione
> risuta piuttosto veloce, ma comunque fasti*****sa. E questo sia sul MacPro
> con grafica nvidia sia sul MacBook Pro con grafica integrata+ATI,
> entrambi con El Capitan aggiornato, entrambi con... Adblock Plus e
> altre estensioni! Che sia una di quelle (Shortly Omnikey Translate)?!
> Non capita a nessun'altro?

probabile sia qualche estensione non piu' compatibile.
Hai provato ad aggiornarle? In alternativa disabilitale tutte e abilitale una
alla volta per vedere quale da' problemi.

Ciao Jack
Aladino 20 Apr 2017 17:12
Jack <jack4747@gmail.com> wrote:

> Hai provato ad aggiornarle?
Risutltano tutte aggiornate.

> In alternativa disabilitale tutte e abilitale una alla volta per vedere
> quale da' problemi.
Proverò quando mi ricapita. E' che di solito quando capita non ho
tempo... comunque, caso mai, cercherò di far caso ai siti con cui
succede per riprovare più tardi.

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Dedicato agli utenti della Mela | Tutti i gruppi | it.comp.macintosh | Notizie e discussioni macintosh | Macintosh Mobile | Servizio di consultazione news.