Dedicato agli utenti della Mela
 

Cosa succede con Mail? moltissimi allegati non arrivano

Trystero 15 Mar 2017 16:24
Da qualche settimana ho molti problemi con Mail.
Diversi clienti mi dicono che non ricevono gli allegati, e si tratta di
destinatari con Mac, non con Windows.

Ho provato anche con l'opzione "inserisci allegati alla fine" ma non
sempre funziona. Ed è anche questo molto strano perché con lo stesso
messaggio inviato di nuovo l'allegato compare (o no).

I destinatari non usano Mail, ma Thunderbird o Entourage.
Marco De Vitis 23 Mar 2017 01:12
Il 15/03/17 16:24, Trystero ha scritto:

> Diversi clienti mi dicono che non ricevono gli allegati, e si tratta di
> destinatari con Mac, non con Windows.

Uhm!

Di recente mi è capitata una cosa: ho dovuto contattare la Microsoft per
far correggere una fattura, e mi hanno chiesto di inviare la vecchia
fattura, un PDF che ho mandato con Mail (su Sierra).

Un paio di giorni dopo mi risponde il tizio dalla Microsoft:

"Nella mail che mi ha mandato non ho trovato nessun allegato della fattura.
La prego gentilmente di rimandarmela. Se utilizza un Mac il nostro
sistema non rileva gli allegati mandati in questo modo."

Io ho risposto deridendolo, ho cercato di contenermi ma non ne ho potuto
fare a meno... Ma a questo punto leggendo il tuo messaggio mi viene il
dubbio che la colpa non fosse sua!

Eppure non ho mai problemi nel mandare allegati ad altri, per lo meno
non da qualche anno a questa parte ormai.

--
Ciao,
Marco.
... 23 Mar 2017 06:56
Marco De Vitis <starless@spin.it> wrote:
> Il 15/03/17 16:24, Trystero ha scritto:
>
>> Diversi clienti mi dicono che non ricevono gli allegati, e si tratta di
>> destinatari con Mac, non con Windows.
>
> Uhm!
>
> Di recente mi è capitata una cosa: ho dovuto contattare la Microsoft per
> far correggere una fattura, e mi hanno chiesto di inviare la vecchia
> fattura, un PDF che ho mandato con Mail (su Sierra).
>
> Un paio di giorni dopo mi risponde il tizio dalla Microsoft:
>
> "Nella mail che mi ha mandato non ho trovato nessun allegato della fattura.
> La prego gentilmente di rimandarmela. Se utilizza un Mac il nostro
> sistema non rileva gli allegati mandati in questo modo."
>
> Io ho risposto deridendolo, ho cercato di contenermi ma non ne ho potuto
> fare a meno... Ma a questo punto leggendo il tuo messaggio mi viene il
> dubbio che la colpa non fosse sua!
>
> Eppure non ho mai problemi nel mandare allegati ad altri, per lo meno
> non da qualche anno a questa parte ormai.
>

Problemi noti almeno dal 2011, vedi te chi deve ridere :-/

--
so long, and thanks for all the fish
mr 23 Mar 2017 17:51
Il giorno giovedì 23 marzo 2017 01:12:55 UTC+1, Marco De Vitis ha scritto:

> Io ho risposto deridendolo, ho cercato di contenermi ma non ne ho potuto
> fare a meno... Ma a questo punto leggendo il tuo messaggio mi viene il
> dubbio che la colpa non fosse sua!

Ho passato una serata a ******* per cercare di configurare Mail sul macBook di
una mia amica perché mandava il dominio in formato errato (apparentemente
aggiungendo delle backslash) al server SMTP che buttava giù la connessione,
l'unica è stata cambiare i DNS per fargli risolvere il nome del dominio locale
in modo diverso (un b*****e homenet.telecomitalia.it).

Ovviamente con Thunderbird funzionava tutto alla perfezione.

m.

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Dedicato agli utenti della Mela | Tutti i gruppi | it.comp.macintosh | Notizie e discussioni macintosh | Macintosh Mobile | Servizio di consultazione news.