Dedicato agli utenti della Mela
 

Samba lento? Ecco la soluzione

Jack 18 Giu 2017 06:59
https://dpron.com/os-x-10-11-5-slow-smb/

Ciao Jack

--
Yoda of Borg am I! Assimilated shall you be! Futile resistance is, hmm?
Michele_esse 18 Giu 2017 11:53
Il 18/06/17 06:59, Jack ha scritto:
> https://dpron.com/os-x-10-11-5-slow-smb/
>
Hai voglia di aggiungere due righe di spiegazione per uno gnucco come
me, che non ci ha capito niente, e che ha problemi di lentezza (anzi,
non vede il disco WD MyBook Live di rete) se non connesso con il
protocollo afp ?

Grazie ;-)
--
Ciao
Michele
Jack 18 Giu 2017 16:50
Michele_esse <spammatituasorella@freno.it> wrote:

> Il 18/06/17 06:59, Jack ha scritto:
>> https://dpron.com/os-x-10-11-5-slow-smb/
>>
> Hai voglia di aggiungere due righe di spiegazione per uno gnucco come
> me, che non ci ha capito niente, e che ha problemi di lentezza (anzi,
> non vede il disco WD MyBook Live di rete) se non connesso con il
> protocollo afp ?

se non lo vedi allora il link non ti risolve niente.

Ciao Jack
--
Yoda of Borg am I! Assimilated shall you be! Futile resistance is, hmm?
Trystero 18 Giu 2017 18:12
Jack <pippo2@disney.com> wrote:

> https://dpron.com/os-x-10-11-5-slow-smb/

Non ho mai notato rallentamenti quando mi collego con smb ai dischi di
un MacPro dall'altro, però per curiosità ho voluto verificare se
compariva quel "true"

Niente, non solo non compare quello, ma nessuno degli altri valori che
avrei dovuto vedere:

==================================================================================================
******* ATTRIBUTE TYPE VALUE
==================================================================================================
stat ******* : SMBOpenServerWithMountPoint() failed for /Volumes/LAVORI 2
<LAVORI%202>
stat_all_shares : stat ******* ) failed for /Volumes/LAVORI 2

--------------------------------------------------------------------------------------------------
smbutil: ******* name doesn't exist: No such ******* or directory
Jack 18 Giu 2017 18:57
Trystero <diego.trystero@gmail.com> wrote:

> Jack <pippo2@disney.com> wrote:
>
>> https://dpron.com/os-x-10-11-5-slow-smb/
>
> Non ho mai notato rallentamenti quando mi collego con smb ai dischi di un
> MacPro dall'altro, però per curiosità ho voluto verificare se compariva
> quel "true"
>
> Niente, non solo non compare quello, ma nessuno degli altri valori che
> avrei dovuto vedere:
>
> ==========================================================================
> ======================== ******* ATTRIBUTE TYPE
> VALUE
> ==========================================================================
> ======================== stat ******* : SMBOpenServerWithMountPoint() failed
> for /Volumes/LAVORI 2 <LAVORI%202> stat_all_shares : stat ******* ) failed
> for /Volumes/LAVORI 2
>
> --------------------------------------------------------------------------
> ------------------------ smbutil: ******* name doesn't exist: No such *******
> or directory

a samba (e windows) non piaciono i nome delle ******* che contengono degli
spazi.
Mi sa che smbutil si e' in*****ato per questo.

Ciao Jack
--
Yoda of Borg am I! Assimilated shall you be! Futile resistance is, hmm?
Trystero 18 Giu 2017 19:15
Jack <pippo2@disney.com> wrote:

> a samba (e windows) non piaciono i nome delle ******* che contengono degli
> spazi. Mi sa che smbutil si e' in*****ato per questo.

Grazie! Ora però devo fare qualche modifica, a quanto leggo in quel sito
che hai citato.

==================================================================================================
******* ATTRIBUTE TYPE VALUE
==================================================================================================
LAVORI_2
SERVER_NAME 192.168.0.3
USER_ID 501
SMB_NEGOTIATE
AUTO_NEGOTIATE
SMB_VERSION SMB_3.0
SMB ******* TYPE DISK
SIGNING_SUPPORTED TRUE
SIGNING_REQUIRED TRUE
EXTENDED_SECURITY_SUPPORTED TRUE
UNIX_SUPPORT TRUE
LARGE ******* SUPPORTED TRUE
OS_X_SERVER TRUE
CLIENT_REQUIRES_SIGNING TRUE
******* IDS_SUPPORTED TRUE
******* LEASING_SUPPORTED TRUE
MULTI ******* SUPPORTED TRUE
ENCRYPTION_SUPPORTED TRUE
SIGNING_ON TRUE

--------------------------------------------------------------------------------------------------
Flapane (Fastfla) 21 Giu 2017 23:51
Il 18/06/17 06:59, Jack ha scritto:
> https://dpron.com/os-x-10-11-5-slow-smb/
>
> Ciao Jack
>

Vedo nulla (penna USB collegata ad Airport ******* e condivisa su WAN).
Il trasferimento è sempre stato spaventosamente lento, così come la
connessione e qualsiasi altra operazione, capita anche che la copia
fallisca. Funziona bene solo in locale (grazie, non viene usato SMB).

==================================================================================================
******* ATTRIBUTE TYPE VALUE
==================================================================================================
USBPEN_1GB
SERVER_NAME ******* xx.xx
USER_ID 501
SMB_NEGOTIATE
SMBV_NEG_SMB1_ENABLED
SMB_NEGOTIATE
SMBV_NEG_SMB2_ENABLED
SMB_NEGOTIATE
SMBV_NEG_SMB3_ENABLED
SMB_VERSION SMB_1
SMB ******* TYPE UNKNOWN
LARGE ******* SUPPORTED TRUE



--
Flavio
www.flapane.com
Flapane (Fastfla) 22 Giu 2017 00:00
Il 21/06/17 23:51, Flapane (Fastfla) ha scritto:
> [cut]

E questo è quanto (up source 10Mbps, down target 6Mbps):

2.39M 100% 223.52kB/s 0:00:10 (xfer#1, to-check=0/1)

Number of files: 1
Number of files transferred: 1
Total ******* size: 2.39M bytes
Total transferred ******* size: 2.39M bytes
Literal data: 2.39M bytes
Matched data: 0 bytes ******* list size: 67 ******* list generation time: 0.001
seconds ******* list transfer time: 0.000 seconds
Total bytes sent: 2.39M
Total bytes received: 42

sent 2.39M bytes received 42 bytes 144.66K bytes/sec
total size is 2.39M speedup is 1.00



--
Flavio
www.flapane.com

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Dedicato agli utenti della Mela | Tutti i gruppi | it.comp.macintosh | Notizie e discussioni macintosh | Macintosh Mobile | Servizio di consultazione news.